User Tools

Site Tools


Sidebar

robohelp:isgobohelp2015orlater

isRoboHelp2015OrLater()

Function to check if the current RoboHelp application is version 2015 or later. This method was originally created by Adobe.

Usage

To check for RoboHelp 2015 or later:

if(IsRoboHelp2015OrLater) {
    //Do something for RoboHelp 2015 or later
}
 
To check for RoboHelp 11 or earlier:
<code javascript>
if(!IsRoboHelp2015OrLater()) {
    //Do something for RoboHelp 11 or earlier
}

Parameters

This function has no parameters.

Return Values

Value Meaning
true The current RoboHelp application is version 2015 or later
false The current RoboHelp application is version 11 or earlier
robohelp/isgobohelp2015orlater.txt · Last modified: 2017/06/03 13:31 (external edit)